Thread Verfasser: rotz
Thread ID: 1745
Thread Info
Es gibt 3 Beiträge zu diesem Thema, und es wurde 80 Mal angesehen.
 Thema drucken
PHP 8....??
rotz
hallo Community!

Ich habe gelesen das PHP 8 kommt. da kommen verschiedene gedanken auf und fragen.

Lohnt sich das noch php fusion zu installieren oder umzuschwenken?
Denn ich glaube da bekommt auch hier die deutsche seite probleme...

Auch wie Radioseiten...und ect.
 
Dat Tunes
Es wird niemand gezwungen umzustellen auf PHP 8, bei fast allen Hostern kann man selbst entscheiden welche PHP Version man nimmt.
Ausserdem ist der Support noch bis Ende Dezember 2022 der PHP 7.4 sichergestellt und damit sollte es auch keinerlei Probleme geben.

Ob man umstellt oder nicht, ist jeden frei überlassen, ob V8 / V9 oder ein anderes CMS.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
rotz
Gezwungen wird ja auch niemend..das stimmt. Aber sollte man nicht zukunftorientiert Denken.

Denn da werden wohl einige Funktionen bei dem CMS nicht mehr gehen. Aber wie gesagt...es wird die Zukunft zeigen wie die Szene sich entwickelt...und am meisten Schreihen die Webradios dann rum
 
Springe ins Forum: