Thread Verfasser: Layzee
Thread ID: 564
Thread Info
Es gibt 5 Beiträge zu diesem Thema, und es wurde 1485 Mal angesehen.
´╗┐

Thema ansehen

Wer ist hier? 1 Gäste
 Thema drucken
Nevia - 1.0
Layzee
Supportforum für den Download Nevia -Version: 1.0


Beschreibung:

Nevia, ein weiss blaues Theme f├╝r 7.02.xx.
Das Theme ist nur f├╝r die 7.02 und eignet sich sehr gut f├╝r Supportseiten oder Informative Seiten.
Als Webradio Theme w├╝rde ich dies nicht nutzen.

Ein paar Features:
- CSS Framework Grid960
- ├╝ber 360 Icons enthalten per CSS Befehl
- MegaMen├╝ fest im Theme
- Diverse Slider
- Verschiedene Element Funktionen (Toggle, Processbar usw.)
- Eigene 404 Page
- Preistabellen

k├Ânnte nun noch mehr auflisten.

Das Themes ist Responsive (ungetestet).

ReadMe beachten !
Elemente die mitgeliefert werden sind im Ordner nevia/elements.
In der Navigation unter Features zu finden.

Orginal Theme kommt von Themeforest
Genitiv ins Wasser, weil es dativ ist.
Vorsicht: Lesen gef├Ąhrdet die Dummheit!
 
http://cyber-radio.de
Top
Variomatic
Hallo Gemeinde,
habe diese Theme installiert, da es meine Anforderungen recht nahe kommt. Habe aber leider einige Probleme damit:
Div. Fehler im Fehler-Log:
C:\xampp\htdocs\fusion-v7\themes\templates\panels.php
Constant START_PAGE already defined Zeile: 37

C:\xampp\htdocs\fusion-v7\themes\templates\panels.php
Undefined index: modrewrite Zeile: 23

C:\xampp\htdocs\fusion-v7\themes\nevia\theme.php
Undefined variable: copyrightquellcode Zeile: 334


Au├čerdem wird nach dem Footer ein
Download Code  Code
echo ' ';


ausgegeben.

Der Slider auf der /Startseite im Bereich "Recent Work" wird nur im Edge, nicht jedoch im Firefox oder Chrome ausgef├╝hrt. Bereich wird angezeigt, ein Klick auf die icon-chevron-right/left bringt kein Ergebnis.

Wei├č jemand Abhilfe?
Vorab besten Dank,
Ingo

p.S. Die Änderungen an Maincore etc. habe ich natürlich ausgeführt.
 
http://www.oldie-camping.de
Top
David
Hat sich das Problem bereits gel├Âst? Falls nicht h├Ąnge doch bitte das Theme + alle ge├Ąnderten Dateien hier an.
Liebe Gr├╝├če, David Smile

PHP-Fusion ├ľsterreich
 
http://www.php-fusion.at/
Top
Variomatic
Hallo David,
sch├Ân, nach so langer Zeit mal wieder von dir zu h├Âren..
Die meisten Probleme konnte ich fixen, das Sliderproblem habe ich zun├Ąchst (f├╝r ein paar Tage) zur├╝ckgestellt.

Aktuell habe ich aber noch eine brennende Frage:
In der photogallery.php und anderen wird eine Funktion "get_image" aufgerufen - die aber nicht funzt. Wo wird/werden diese Funktionen bereitgestellt? In der Maincore sind sie nicht...

LG Ingo
 
http://www.oldie-camping.de
Top
David
Hey Ingo,

ja selbst nach l├Ąngerer Zeit kann mans einfach nicht lassen ;).

Betreffend der Funktion get_image() ..
Diese wird in der Datei "includes/system_images.php" definiert. Diese Datei wird wiederum normalerweise ganz am Ende der "maincore.php" vor dem ?> eingebunden.

Der Code zum Einbinden w├╝rde wie gefolgt aussehen.
Download Code  Code
include INCLUDES."system_images.php";




Sollte die Datei aber bereits so eingebunden sein, bitte pr├╝fe, ob diese generell vorhanden ist.

Hoffe ich konnte dir weiterhelfen :)
Liebe Gr├╝├če, David Smile

PHP-Fusion ├ľsterreich
 
http://www.php-fusion.at/
Top



Springe ins Forum: