Thread Verfasser: schmaler73
Thread ID: 1676
Thread Info
Es gibt 2 Beiträge zu diesem Thema, und es wurde 88 Mal angesehen.
 Thema drucken
Probleme mit einigen HP details
schmaler73
Hallo an alle,
ich wäre dankebar für jede Hilfe die mir bei der lösung einer Probleme hiflt. Habe derzeit einige Problem mit meiner HP.
Folgende Probleme sind vorhanden:
- Kontktformulare funktonieren nur zum Teil, heisst wenn man es ausfüllt wird es nicht versand oder kommt nicht an.
- Bewerbungsformular wird in enlosschleife angezeigt.
- der Fehlerlog zeigt Fehlereintäge ohne ende an mit denen ich nichts anfangen kann.
bedanke mich schon mal für die Hilfe.
schmaler73

Infos zur verwendeten Version:
Server Software Linux rom118 3.13.0-116-generic #163-Ubuntu SMP Fri Mar 31 14:13:22 UTC 2017 x86_64
Webserver Software Apache
PHP Version 5.6.40
PHP Oberfläche cgi-fcgi
MySQL Server Version 5.5.62-0ubuntu0.14.04.1
PHP-Fusion Version 7.02.07
 
Systemweb
Das originale PHP-Fusion 7.02.07 läuft unter PHP 5.6 nur noch mit Einschränkungen, ab 7.0 überhaupt nicht mehr. Du solltest zunächst dein PHP-Fusion updaten und danach schauen, ob und wo es noch Fehler gibt und diese beheben.
Das Bewerbungsscript von Prugnator benötigt auch einige Nachbesserungen, um mit neueren PHP-Versionen wieder kompatibel zu sein.
Wenn über das Kontaktformular keine eMails verschickt werden bzw. ankommen kann das mehrere Ursachen haben, nicht zwangsläufig von Fusion verursacht. Dein Server könnte beispielsweise auf diversen Blacklisten stehen oder der sendmail Befehl ist deaktiviert oder es ist ein Windowsserver und du musst im Adminbereich den SMTP-Versand konfigurieren usw.

Nachtrag:
Um dein PHP-Fusion zu updaten hast du 2 Möglichkeiten:
1.) Du entscheidest dich für PHP-Fusion 9. Damit sind sämtliche bekannten Infusionen nicht mehr kompatibel und du wirst bei der täglichen Arbeit immer wieder auf neue Fehler im Basis-System stoßen. Der erste Eindruck ist für viele begeisternd, die Ernüchterung kommt erst nach und nach, denn das neue System ist eine verbuggte ewige Baustelle.
2.) Du verwendest das "Inoffizielle Update für PHP-Fusion 7" hier aus dem Downloadbereich und kannst die meisten 7er Infusionen weiter benutzen. Dieses Paket macht PHP-Fusion 7.02.07 wieder lauffähig auf aktuellen PHP-Versionen. Manche Infusionen benötigen allerdings ebenfalls Nachbesserungen, um unter PHP-Version ab 5.6 weiterhin zu funktionieren. In der Regel ist das mit wenigen Handgriffen erledigt. Eine entspr. Anleitung habe ich hier im Forum vor einiger Zeit gepostet.
Bearbeitet von Systemweb am 28.10.2019 um 11:27
 
Springe ins Forum: