Thread Verfasser: webmaster2001tr
Thread ID: 1743
Thread Info
Es gibt 5 Beiträge zu diesem Thema, und es wurde 150 Mal angesehen.  Ausserdem wurden Dateien angehängt.
 Thema drucken
kein Zugriff auf System/Infusionen im Adminbereich
webmaster2001tr
Hallo zusammen!
Zunächst möchte ich einen Lob aussprechen, auf die, die PHP-Fusion zu dem gemacht haben was es heute ist. "LOB!"klatschhura
Ich verfolge die Entwicklung schon seit V2.0 und hatte auch schon die Freude mit Combrix der leider wohl aufgehört hat.
Bevor ich zu meinem Anliegen komme; hier ein Paar Daten damit die Basis stimmt.
Ich habe Windows 10 Home, mein Provider ist Strato, PHP-V. 7.3, Filezilla und Notepad++.
Zunächst habe ich unter Einhaltung aller Vorgaben die Core aufgespielt. Meine Theme gewählt und zurecht gefeilt.
Danach wollte ich dann die Core einstellen und habe im Adminbereich rumgeschaut. Dort viel mir gleich der Reiter
errorlogs auf und was muss ich sehen? 3 Seiten Fehlerangaben. Habe gleich weiter geklickt. Da ich in meiner Homepage einige Infusionen brauche
wollte ich dann in den Reiter System/Infusionen und dann kam das. (siehe Foto)
Ich denke dazu eine Frage zu stellen erübrigt sich. Wer Lust und Zeit hat kann sich ja meines Problems annehmen. Würde mich freuen. Danke im Voraus. Liebe Grüße
webmaster2001tr hat folgende Datei angehängt:
Du hast nicht die Berechtigung die Anhäge dieses Themas zu sehen.

Bearbeitet von webmaster2001tr am 27.10.2020 um 21:38
 
Septron
Hallo,

die v9 verarbeitet keine Infusionen der v7.

lg Septron
Rechtschreibfehler und Fehlende Satzzeichen sind eine Sünde meiner
Gedanklichen Tastatur wer alle findet darf sie behalten.
Domain Owner of: SGI Fusion | PHPFusion-SupportClub | PHPFusion Germany
 
webmaster2001tr
Dann verstehe ich nicht warum es einen Reiter dafür gibt wenn man den nicht nutzen kann? Und wie ist das mit den Panelen? gibt es da noch eine Möglichkeit die Core zu erweitern und an zu passen oder ist das auch Geschichte geworden?
Gruß
 
Dat Tunes
Die V9 kann nur mit Infusionen arbeiten, die extra für diese Version entwickelt werden.
Eine Abwärtskompatibilität gibt es zum aktuellen Zeitpunkt nicht und wird es wohl auch nicht geben.

Die Option Infusion ist da, da es auch für die V9 welche gibt, daher ist dieses auch im Core vorhanden aber hat eben nichts damit zu tun, dass man auch von der älteren Version diese nutzen kann.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
webmaster2001tr
Danke für die Antwort. Das ich Abwärtskompatibel was nutzen wollte habe ich zwar nicht erwähnt, weil ja meistens die älteren Infusionen für die neue Core angepasst werden, aber ich fand das gerade an Fusion so gut. Dieses Baukasten System mit den Zahlreichen Infusionen und Panelen. Man konnte die Core mit seinen Themen und Addons so schön anpassen. Es war nicht zu viel drin und auch nicht zu wenig. Schade eigentlich.
Womit meine frage nach den Panelen nicht beantwortet wurde. Aber Ok. Dennoch Danke für die Antwort.

LG Webmaster2001tr

Das Problem entsteht durch den Hersteller und wird vom Nutzer festgestellt als solches. Hätte der Hersteller das Problem festgestellt hätte
der Nutzer es als solches nicht feststellen können. Von daher sollte man dem Nutzer dankbar sein für seine Feststellung.
Früher waren die Waren sehr teuer weil Sie erst nach intensiver Tests erst auf den Markt kamen. Voll Ausgereift!
Heute sind Sie billig weil sie vom Nutzer getestet werden.
Smile
 
Springe ins Forum: