Thread Verfasser: mockschen
Thread ID: 1867
Thread Info
Es gibt 5 Beiträge zu diesem Thema, und es wurde 499 Mal angesehen.
 Thema drucken
Größe der Datei Uploads ändern?
mockschen
Hi,

ich versuchs mal mit einem eigenen Thread.

In meinem Forum habe ich das Problem, dass wenn ich im Admin Bereich die größe ändere, es immer nur KB größen werden. 9999B denke ich mal ist das größte. Wie kann ich dass denn in MB änderen? 5MB z.b.
Information:
PHP Version: 8.1.x •  MySQL Version: 5.7 •  PHP-Fusion: v9 Stable
 
21Matze
Adminbereich => Einstellung => Forum Optionen
dort kannst du datei größe ändern usw
sollte den problem sein die php ini datei upload auch erhöhen.

1 mb sind 1000 kb ungefähr.
Information:
PHP Version: 8.2.x •  MySQL Version: 8.0 •  PHP-Fusion: HP-Fusion
 
mockschen

Zitat

21Matze schrieb:

Adminbereich => Einstellung => Forum Optionen
dort kannst du datei größe ändern usw
sollte den problem sein die php ini datei upload auch erhöhen.

1 mb sind 1000 kb ungefähr.



Tach Matze!

Danke für deine HIlfe!

Ja also auf dem einfachen Weg übern Admin Bereich habe ich es ja versucht, wenn ich dort dann 9999 eingebe, weil nur 4 Zahlen erlaubt sind, macht er nach dem Entrer drücken dann 999,9 raus und da sind wir dann wieder bei diesem 1MB. Das ist zu wenig.

Dann habe ich gerade mal die Scuhefunktion benutzt und bin auf 2 "Upload" inis gestoßen, aber ich glaube, dass das nicht die richtigen sind. Vielleicht kannst du bei dir einmal schauen wo genau diese Upload Datei drin ist, die ich bearbeiten müsste.

Hier mal die beiden Pfade...

...\files\locale\English\admin

...\files\includes\defender\validation
Information:
PHP Version: 8.1.x •  MySQL Version: 5.7 •  PHP-Fusion: v9 Stable
 
21Matze
5100 kb ist ungefähr 5 mb
8500 ungefähr 8 mb
9900 ungefähr 9.8 mb
dieses versuchen adminbeeich forum option einzutragen.

bei einigen webspce muss php.ini datei upload erhöht werden damit es geht.

sollte es den problem sein den müßte man datein nachgehen usw.
fehler log kucken oft steht es drinne warum es nicht geht usw.
Information:
PHP Version: 8.2.x •  MySQL Version: 8.0 •  PHP-Fusion: HP-Fusion
 
mockschen
Hi Matze,

all diese Infos sind mir bekannt. Es geht nicht weil er aus 9999 immer eine Kommazahl macht. Warum auch immer er es tut, es ist Buggy.

Ich gehe in den Admin Bereich und schreibe z.b. eine 8888 in das Feld, mehr Zeichen lässt er nicht zu. Dann speichere ich und dann ist wie durch hexerei eine Kommarzahl rausgeworden und zwar: 8,6796875 und zwar KB ! Und in Forum steht dann "Maximale Dateigröße: 8.68kB"

Dort, hinter der Maske wo man die 4 Zeichen eintragen kann, ist auch ein Drop down Menü wo "Keine Option" drin steht ich dieses Dropdown aber nicht öffnen kann.


Im Fehlerlog steht davon nix. Wenn du für mich kein Verzeichnis hast wo ich das ändern kann, bin ich so langsam ratlos. 3-4 sehr wichtige Optionen funzen einfach nicht. Der User kann nicht mal ein Profil ändern und ich weiss nicht wieso. Ich habe alle genauso gemacht wie es in der Anleitung steht und gewisse Sachen sind einfach nur Buggy.

Ich habe die File hoch geladen und mit anderen Schreibrechten belegt und die install.php gelöscht.

Liegt das alles an dem Theme? An den Übersetzungen auf deutsch? Habe das normale Theme von RobiNN.

Zusammengefügt am 28. November 2023 19:!31:
Gibt es ein Wiki wo in welchen PHP Dateien welche Werte stehen damit man als Halblaie evtl selbst mal Dateien findet wo man was ändern kann?


Ich fühle mich irgendwie alleine gelassen Dickeslachen
Bearbeitet von mockschen am 28. November 2023 19:31:46
Information:
PHP Version: 8.1.x •  MySQL Version: 5.7 •  PHP-Fusion: v9 Stable
 
Springe ins Forum: