Thread Verfasser: Chatmonster1976
Thread ID: 1122
Thread Info
Es gibt 7 Beiträge zu diesem Thema, und es wurde 2629 Mal angesehen.
 Thema drucken
Zu blöd um auf deutsch umzustellen???
Chatmonster1976
Hallo Zusammen,

ich habe mir V9 RC 4 runtergeladen.
Läuft auch soweit.
Einziges Problem: Es ist alles in Englisch.
Ich finde (ums verrecken -> sorry für den Ausdruck) nix im Forum oder auf der Seite, wie ich das DE-Sprachpaket installiere...

Bin ich einfach nur zu blöd um auf deutsch umzustellen oder kann mir jemand mal den Link zur Installationshilfe geben????
Wer auf einem halb gefrorenen See sanft und überlegt auftritt, kommt weiter!
 
David
Für die v9 RC4 gibt es derzeit kein deutsches Sprschpaket!

Dass derzeitige von v9 RC2 funktioniert nicht mehr .. Ich arbeite allerdings bereits am einer deutschen Sprschpaket für v9 RC 5 (oder beta jemandem wie die nächste Version bezeichnet wird) ..

Ein Live Einsatz ist derzeit generell abzuraten, allerdings zum testen reicht meiner Meinung nach Englisch allemal.
Liebe Grüße, David Smile

PHP-Fusion Österreich
 
Chatmonster1976
Tja, wie bekomm ich denn die 7er zum laufen. Wenn ich die auf meinem Webspace installiere bekomme ich nur Fehlermeldungen, sobald ich die Database einrichten will.
Deswegen hatte ich die V9 mal ausprobiert. Die lief einwandfrei... nur halt auf Englisch
Wer auf einem halb gefrorenen See sanft und überlegt auftritt, kommt weiter!
 
David
Vermute mal du hast PHP7 auf deinen webspace?

Falls Ja, v7.02.07 ganz normal hochladen, anschließend den PHP7 FIX hochladen (welcher auf dieser Seite zu finden ist ) und erst danach die Installation ausführen.

Auf der v9 wird einfach zurzeit noch zuviel geändert (kann man ja auf Github verfolgen) und würde wenig Sinn machen num auf RC4 aufzubauen.
Liebe Grüße, David Smile

PHP-Fusion Österreich
 
Chatmonster1976
Mus ich die Ordner überschreiben oder sind das zusätzliche Dateien, die in die einzelnen Ordner müssen????
Ich stehe gerade etwas auf dem Schlauch...
Wer auf einem halb gefrorenen See sanft und überlegt auftritt, kommt weiter!
 
David
V7.02.07 ganz normal entpacken und hochladen
PHP 7 Fix entpacken und ebenfalls hochladen.

Sollten hierbei Dateien bereits existieren, überschreiben.

Anschließend Installation wie gewohnt starten und durchführen.
Liebe Grüße, David Smile

PHP-Fusion Österreich
 
Chatmonster1976
Alles klar, funktioniert...
Wer auf einem halb gefrorenen See sanft und überlegt auftritt, kommt weiter!
 
Springe ins Forum: