Thread Verfasser: jaran
Thread ID: 1129
Thread Info
Es gibt 7 Beiträge zu diesem Thema, und es wurde 3411 Mal angesehen.
 Thema drucken
Seite kann nicht geladen werden!?
jaran
Hallo zusammen,
habe ein Problem.
Nach der Installation von V9 RC 4 (die reibungslos verlief), kann danach die Seite nicht aufgerufen werden.

Was habe evtl. falsch gemacht?
Kann mir jemand ein Tipp geben?

Danke euch im Voraus...
www.boss-jarani.de
..:: Jaran heißt übersetzt Freund ::..
 
Rolly8-HL
Welche PHP Version hat denn Dein Server?
Prüfe mal das mit diesem Hinweis.
http://www.phpfusion-deutschland.de/f...#post_6637
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Krelli
Der von Rolly zitierte Fusion-Fix hilft bei v7, aber nicht bei v9. Hat er bestimmt überlesen.

Ist die Seite denn aufrufbar, wenn du die .htaccess im Hauptverzeichnis einfach mal in _.htaccess umbenennst?
 
jaran
Zitat: Systemweb schrieb:

Der von Rolly zitierte Fusion-Fix hilft bei v7, aber nicht bei v9. Hat er bestimmt überlesen.

Ist die Seite denn aufrufbar, wenn du die .htaccess im Hauptverzeichnis einfach mal in _.htaccess umbenennst?


Hallo Systemweb
habe es gerade versucht in _.htaccess zu ändern, leider auch nichts...

Die Seite bleibt immer noch leer.

Zusammengefügt am 14. November 2016 um 20:09:12:
Zitat: Rolly8-HL schrieb:

Welche PHP Version hat denn Dein Server?
Prüfe mal das mit diesem Hinweis.
http://www.phpfusion-deutschland.de/f...#post_6637


Hallo Rolly8-HL,

habe es gerade getan und da steht PHP Version 5.3.10-1ubuntu3.23

Was ich aber nicht verstehe die Version: 7.02.07 funktioniert
aber die V9 RC 4 nicht!?Frown
Bearbeitet von jaran am 14.11.2016 um 21:29
..:: Jaran heißt übersetzt Freund ::..
 
David
PHP 5.5.35 muss mindestens installiert sein, andernfalls funktioniert PHP-Fusion 9 nicht (Informationen laut Readme).
Liebe Grüße, David Smile

PHP-Fusion Österreich
 
Rolly8-HL
Jeep, so in etwa hatte ich es mir gedacht.
Auch eine v7.2.7 PDO Php7 lief da nicht, entweder Du nutzt die Standard Version von V7 die ja läuft oder Du musst beim Server die
PHP v. höher einstellen/lassen.
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
jaran
Ihr seid Weltklasse!
Habe direkt eine Mail geschickt. Ich werde auf jeden Fall euch die Info geben ob alles geklappt hat.

Danke für euren Einsatz und super Hilfe.
Einfach nur TOP! Wink
..:: Jaran heißt übersetzt Freund ::..
 
Springe ins Forum: