Thread Verfasser: D1JW
Thread ID: 1396
Thread Info
Es gibt 22 Beiträge zu diesem Thema, und es wurde 6833 Mal angesehen.
 Thema drucken
PHP-Fusion 7 / Synology DS 216j
Krelli
Mit PHP 5.6? Du kannst normalerweise gern die aktuellste 7.2 aktivieren. Allerdings ist allgemein bekannt, dass Str**o in seinen Webhosting-Paketen eigene, selbstkompilierte und gepatchte PHP-Interpreter einsetzt und vieles dort nicht so "rund" läuft.

Insbesondere haben die es geschafft, in neue PHP-Versionen das alte mysql Modul reinzufrickeln...

Welche Methode hast du beim Installieren ausgewählt, MySQLi oder PDO? Evtl. mal die andere ausprobieren.

Wenn das alles nichts nützt scheint ein Netzwerk-Problem vorzuliegen: Dein Webspace kann nicht zum Ziel-DB-Server verbinden. Benutzt du den dir zugewiesenen DB-Server bzw. die Datenbank, die diesem Webspace zugeordnet ist oder verwendest du eine Datenbank aus einem weiteren Webspace-Account? Möglicherweise wird diese Verbindung einfach blockiert weil diese Datenbank nicht zum Webspace gehört.
Information:
PHP Version: 8.2.x •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: IPv9-DE-MOD
 
John Doe
OK, letzteres klingt wahrscheinlich nach der Lösung des Problems, denn alles andere hab ich bereits getestet.
Nutze tatsächlich die Datenbank des Webspace eines Bekannten (auch Strato)
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
 
Springe ins Forum: