Thread Verfasser: oOTommyOo
Thread ID: 1449
Thread Info
Es gibt 3 Beiträge zu diesem Thema, und es wurde 487 Mal angesehen.
 Thema drucken
Fehler beim Installieren von der V9 Stable
oOTommyOo
Hi Leute,
hab meine server neu aufgesetzt und mein alten Forum Blatt gemacht. Jetzt zu mein Problem ich wollte gleich das neue V9 installieren aber es kommt immer eine fehlermeldung :

Code 

"Notice: Undefined index: setup_0006 in /var/www/vhosts/sabatonhd.de/httpdocs/includes/classes/PHPFusion/Installer/Install.core.inc on line 199

"
hab alle rechte und so verteilt und gestern war ich auch bei mein test server weiter gekommen. an was kann das liegen?
Bearbeitet von oOTommyOo am 02.04.2018 um 15:59
 
Systemweb
Da fehlt in der Setup-Locale eine Übersetzung. Hast du versucht in deutscher Sprache zu installieren? Falls ja dann installiere besser vorerst in Englisch und stelle später im Adminbereich auf deutsch um.

Es gibt keine wirklich vollständige deutsche Übersetzung für die v9.
 
oOTommyOo
ich komme noch nichtmal in die installations verzeichnis, sobald ich auf meiner domaine klicke kommt das. mein server war frisch aufgesetzt und kein anderes PHP Fusion drauf. hab auch schon versucht das up zu daten mit das englische PHP Fusion, da kommt aber das gleiche in grünen

Zusammengefügt am 03. April 2018 um 00:!30:13:
Hab den fehler gefunden, mein php version war veraltet. Hatte noch PHP 5.4.4 und ich hab es jetzt geupdatet auf PHP 5.5.6. Jetzt funktioniert es und ich konnte es ohne weiteres Installieren.
Bearbeitet von oOTommyOo am 03.04.2018 um 00:30
 
Springe ins Forum: