Thread Verfasser: DJ Locke
Thread ID: 203
Thread Info
Es gibt 13 Beiträge zu diesem Thema, und es wurde 7340 Mal angesehen.
 Thema drucken
Shoutbox Panel unter der neuen PHP 7.02.07
DJ Locke
Hallo Kollegen. Die shoutbox brimngt mir folgenden Fehler:
Unknow column
´tu.user:gender´in ´field list
Keine Nachrichten vorhanden.

wir schreiben und sehen nicht. hi hi

Danke nochmal

Wer kann helfen bin kein php Experte

DJ locke
 
John Doe
In der neuen PHP-Fusion-Version ist die Shoutbox eine Infusion, die NICHT bei der Installation des CMS automatisch mit installiert wird.

Installiert also die Shoutbox über "Administration -> System -> Infusionen", dann funktioniert alles wie es soll.
 
DJ Locke
Lieber Kollege. Soweit schon klar das man über Admin -Infusion ddas panel installieren muß. Das weiß ich zumindestens aber die Version 1 die es hier gibt zum Download bringt diesen Fehler. Also haste eine Idee was das sein kann?

hier mal die Seite: www.radio-gomusic.net/news.php

MFG DJ Locke
Bearbeitet von DJ Locke am 18.03.2014 um 13:52
 
Dat Tunes
Dir fehlt das Profilfeld geschlecht, das du auf www.phpfusion-supportclub.de bekommst.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
DJ Locke
Danke erstmal. welches muß ich da installieren?

Vielen Dank
 
Dat Tunes
Es gibt nur ein Feld dort in der DL-DB, das als Download angeboten wird.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
DJ Locke
Also "Einige Profil Bilder 1.0 den es da gibt funktioniert auch nicht. Mehr wie nach Anleitung einbauen geht nicht. Also werde ich wieder die ältere Version installieren Schade
 
Dat Tunes
Sage nicht gibt es nicht, einmal richtig schauen und siehe da: Klick mich Wink
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
DJ Locke
Danke. Aber da es keine Infusion ist wohin soll ich denn das hochladen in welches Verzeichnis ?
Danke
 
Dat Tunes
Das ist ein Profilfeld. ReadMe lesen und einfach die Ordnerstrucktur hochladen.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
DJ Locke
Dann lade dir mal diese Datei runter entapcke Sie und zeige mir mal wo die Read Ne Datei ist. So doof bin ich net. In dieser Datei ist keine Readme drin
 
Dat Tunes
OKay, aber dann ebend einfach nur den include sowie locale Ordner in das Hauptverzeichnis laden, so wie die Ordner auch zu sehen sind auf den FTP.

Danach nur noch das Profilfeld aktivieren.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
DJ Locke
So jetzt hat es funktioniert danke
 
Springe ins Forum: