Thread Verfasser: Sina
Thread ID: 244
Thread Info
Es gibt 10 Beiträge zu diesem Thema, und es wurde 3758 Mal angesehen.
 Thema drucken
Immobilien System 1.0
Sina
Wenn man da ein Bild Hochladen will Speichert er es nicht es wird kein vorschau bild gespeichert was kann das sein Rechte Sind auf 777 gemacht?
https://www.youtube.com/watch?v=uT-hB...T-hBZXTwEI

Ein Themes Freak erstellerin (lernerin).
 
ThickBox
Hi Sina,

um ehrlich zu sein, sollte das Script das schon machen. Ich habe bei mir das Script (die Infusion insgesamt!) deinstalliert und nochmals neu installiert und dann Fotos hochgeladen ohne Probleme. Ich gehe davon aus, das sich bei Dir irgendwas "beißt". Bloß was das ist, kann ich Dir so(!) nicht sagen Smile

Versuche es mal auf einer Standard-Installation nochmals zu testen. Ich habe die Infusion extra auf "bPlaced.net" einem Freehoster entwickelt, damit diese im Grunde wirklich bei allen funktioniert (~ 99,999% aller User).
Aktuell inaktiv seit 12/2013 wegen privaten Gründen!
 
Sina
Hey Thickbox genau das habe ich gemacht was du vorgeschlagen hast ganz frisch 7.02.07 installiert und die infusion installiert und es geht einfach nicht und es ist auch genau der gleiche free hoster.
https://www.youtube.com/watch?v=uT-hB...T-hBZXTwEI

Ein Themes Freak erstellerin (lernerin).
 
ThickBox
Hi Sina,

dann bleibt da nicht mehr viel übrig was man prüfen kann.
- Ordner INFUSIONS auf 755/777 (CHMOD)
- Ordner (inkl. Inhalt!) ADMINISTRATION auf 777 (CHMOD); geht hier um die Datei "infusions.php" u.a., das die hier auch "arbeiten" darf.

Ich habe die Infusion nochmals geprüft. Falls eine Infusion nicht installierbar ist, so liegt das ja an der "infusion_db.php" und/oder "infusions.php" in der Infusion selbst mit z.B. falschen Tables usw. Aber da ist auch alles "sauber".

An anderen Dateien, als wie in der herunterladbaren Infusion vorhanden, wurde nichts verändert. Also man muss nicht irgendwo in einer Datei was einfügen, damit das alles so geht wie es soll.
Aktuell inaktiv seit 12/2013 wegen privaten Gründen!
 
Sina
Dann werde ich das mal versuchen vieleicht geht es vieleicht auch nicht. ich gebe aber dann infos an dich weiter.

Zusammengefügt am 09. Juni 2014 um 21:54:52:
Nachtrag:

Ich habe nun die Chmod rechte auf 777 gemacht er erstellt zwar Albums aber da sind keine Bilder drin dann ich lasse es lieber wenn er das nicht machen will aber thx geht trotzdem an dich.
Bearbeitet von Sina am 09.06.2014 um 21:54
https://www.youtube.com/watch?v=uT-hB...T-hBZXTwEI

Ein Themes Freak erstellerin (lernerin).
 
ThickBox
Hi Sina,

ich glaube, ich weiß woran es liegt. Manchmal vergesse auch ich mal war.

Error! Im Verzeichnis IMAGES den Ordner "objektalbum" anlegen. Dann sollten auch alle Grafiken hochgeladen und auch das Inserat veröffentlicht werden!


Ich habe es eben auf einer frischen Installation ausprobiert und mit dieser eben von mir beschriebenen Anpassung, geht es problemlos.
Den Download werde ich entsprechend, nächste Woche jedoch erst(!), auch in anpassen!

Probiere es damit mal aus Sina.
Aktuell inaktiv seit 12/2013 wegen privaten Gründen!
 
Sina
ja du hast damit recht es geht nun alles so wie es soll ich danke dir dafür noch mal das du es jetzt rausgefunden hast warum es nicht ging.
https://www.youtube.com/watch?v=uT-hB...T-hBZXTwEI

Ein Themes Freak erstellerin (lernerin).
 
ThickBox
Hi Sina,

ich wusste ja, dass mein Code, sprich die Infusion soweit passt. Manchmal sieht man die einfachsten Dinge nicht gleich.
Ich kam darauf, weil ich noch eine Art "UserCars"-System gebaut habe und dort genau das gleiche Problem auf einmal hatte und da sah ich, dass man doch den Ordner braucht Dickeslachen
Aktuell inaktiv seit 12/2013 wegen privaten Gründen!
 
Sina
und dann hast du die Lösung hier gleich gepostet. :YAHOO:
https://www.youtube.com/watch?v=uT-hB...T-hBZXTwEI

Ein Themes Freak erstellerin (lernerin).
 
ThickBox
Success! Download wurde aktualisiert!


Nun sollte Niemand Probleme mehr haben Dickeslachen

Aktuell inaktiv seit 12/2013 wegen privaten Gründen!
 
Springe ins Forum: