Thread Verfasser: Shorty
Thread ID: 255
Thread Info
Es gibt 11 Beiträge zu diesem Thema, und es wurde 4419 Mal angesehen.  Ausserdem wurden Dateien angehängt.
 Thema drucken
Keine Sonderzeichen in den Überschriften
Shorty
Hallo,

habe das Problem das keine Sonderzeichen in den Überschriften angezeigt werden.

Statt "Gästebuch" steht "Gstebuch".

Hab schon überall gesucht find aber leider keine Lösung Sad
 
John Doe
*Glaskugel aufstell*

Wie ich es befürchtet habe... sie bleibt stumm...

Webseite um die es geht (Link)?
Welches Theme wird verwendet?
Ist da evtl für die Überschriften ein Font eingebunden?

Leute bitte gewöhnt euch an eure Fragen so präzise wie möglich zu stellen und auch im VORFELD alle relevanten Informationen mit in den Thread zu schreiben. Ihr möchtet Hilfe, sprich ihr möchtet etwas von uns, da darf man doch sicher ein bisschen Entgegenkommen und auch Eigeninitiative erwarten oder?

Es kann doch nicht sein dass wir euch hier immer wieder alle Infos Stück für Stück "aus der Nase" ziehen müssen um EURE Probleme zu lösen. Solche und ähnliche Threads bleiben in aller Regel sehr oft unbeantwortet, weil einfach niemand Lust hat, sich die für eine Antwort notwendigen Informationen erst zu beschaffen bevor man helfen kann.

Einfach mal drüber nachdenken...
 
Shorty
Sorry Layzee das es so ungenau war.

Es geht um deinen Theme Debonair.

Theme ist noch nicht öffentlich da ich noch einige Fehler ausmerzen will.

Login-Daten für meine Seite hast du ja noch, da hast du auch nen News-Eintrag wo einiges drin steht. (Der is auch nur für Admins sichtbar).

Ich will das Theme halt erst öffentlich machen, wenn alles funktioniert.

Zusammengefügt am 16. Juni 2014 um 17:12:49:
Nach einiger Arbeit die letzten Stunden, hab ich mich entschieden die Seite mit dem neuen Layout online zu stellen.

Hier noch nen Link wo man sehen kann, das die Umlaute fehlen:

http://www.mg-swimscool.at/infusions/...t_book.php
Bearbeitet von Shorty am 16.06.2014 um 17:12
 
John Doe
Das Theme verwnedet "Cufon" bei den Überschriften.
Häng mal bitte deine styles.css und auch die style.css an. Danke.
 
Shorty
Hi Layzee,

die style.css gibts net in dem Theme, dafür die all.css

Zusammengefügt am 04. Juli 2014 um 13:!31:25:
Hat jemand ne Lösung für das Dilemma? Shock
Shorty hat folgende Datei angehängt:
Du hast nicht die Berechtigung die Anhäge dieses Themas zu sehen.

Bearbeitet von Shorty am 04.07.2014 um 13:31
 
John Doe
Sorry, ist mir doch glatt durchgegangen. Bin im Moment wieder bissel im Stress hier. Ich schaus mir am WE an wenn sich bis dahin niemand gefunden hat. Sorry nochmal.
 
Shorty
Kein Thema! Ich hab am Anfang zu wenig Infos rausgerückt, du hast mich vergessen. Also quit und erledigt Wink
 
booker
Hey
Versprechen kann ich nichts, aber versuche mal folgendes:

Setze ganz oben auf der localen des Gästebuchs diese Zeile

Code 

setlocale(LC_TIME, "de_DE.UTF8", "de", "DE"); 



Ich hoffe es hilft.

Booker
God creates, destroys the human
 
Shorty
Danke für den Tipp, jedoch hat es nichts mit dem Gästebuch zu tun.
Das ist nen Problem von dem Theme Debonair. In so gut wie allen Überschriften werden die Umlaute nicht angezeigt.

Hier mal noch nen Beispiel:

http://www.mg-swimscool.at/viewpage.p...page_id=13
 
Janilein
Zitat: Das Theme verwnedet "Cufon" bei den Überschriften.


Und wenn du die funktion einfach entfernst?

<script type="text/javascript" src="'.THEME.'js/cufon-yui.js"></script>
und
<script type="text/javascript" src="'.THEME.'js/Cufon-Settings.js"></script>
einfach mal entfernen, möglicherweise löst sich dein Problem dann schon sofort

Edit: Wenn ich Javascript im Browser ausschalte erscheint der text korrekt und designmäßig ändert sich nichts also sollte das entfernen reichen.
Bearbeitet von Janilein am 04.07.2014 um 21:47
 
Shorty
Volltreffer Janilein. Problem behoben!

Vielen Dank! :YAHOO:
 
Springe ins Forum: