Thread Verfasser:
Thread ID: 274
Thread Info
Es gibt 11 Beiträge zu diesem Thema, und es wurde 3136 Mal angesehen.
 Thema drucken
Fusion mit Editor im News Bereich
Hallo liebe Leute,

ich habe heute meine Fusion Seite neu aufgespielt da der Editor nicht ging bei mir. Habe die Version von hier geladen, aber gleich getestet aber der geht nicht.

Ich weiß ne was ich machen soll, den Jemand hat auch die version von hier und der Editor geht.

Das Problem ist einfach das ich den Editor drigend brauche.
Kann mir jemand eine Lösung sagen?

Vielen Dank an alle.
 
John Doe
Was genau geht denn nicht? Kommt irgendeine Fehlermeldung?
Die DE-Edition ist von Haus aus mit dem CKEditor ausgestattet, der wurde mehrfach getestet und funktioniert einwandfrei.
 
Sina
Er schaltet ihm an dann geht er zu news und er ist dann nicht aktiviert.
https://www.youtube.com/watch?v=uT-hB...T-hBZXTwEI

Ein Themes Freak erstellerin (lernerin).
 
Richtig Sina, habe es heute drauf gemacht und er geht wieder nicht.

Edit:// Da Seite neu ist kann ich gerne Zugang anlegen, er lässt sich nicht aktivieren. Sad
Bearbeitet von am 03.07.2014 um 13:08
 
John Doe
Hast du auf "aktivieren" geklickt?
Zeig mal bitte einen Screen.
 
Einstellungen:

next-plexus.net/1.png


Newsbereich:

next-plexus.net/2.png
 
Janilein
Ich mag mich jetzt gerne irren, aber sind die deutschen Sprachdateien dafür vorhanden? Ich meine selber mal das problem gehabt zu haben das die deutschen Sprachdateien (im Tiny MCE) nicht vorhanden waren und das selbe Ergebnis gehabt zu haben. Wenn sie fehlen einfach einfügen, danach hatte das zumindest bei mir funktioniert.
 
Ist echt wahr: Schalte Hp um auf Englich geht der Editor.

Edit:// Habe mir ne Deutsche Datei runter gezogen aber die bewirkt keine änderung -.-*
Bearbeitet von am 04.07.2014 um 10:54
 
bvbfanessen
Also du musst die locales dann soweit ich weiss anpassen.
 
Janilein
Naja du musst dir nicht die deutschen Sprachdateien von PHP-Fusion besorgen sondern vom Tiny MCE auf deren Seite und entsprechend einfügen
 
Janilein, das habe ich aber es geht nicht.
 
Springe ins Forum: