31. October 2020 - Zeit
31
Guten Tag
10
GAST
2020
Gebt gut acht, heute ist Halloween
Thread Verfasser: Dat Tunes
Thread ID: 597
Thread Info
Es gibt 18 Beiträge zu diesem Thema, und es wurde 8021 Mal angesehen.  Ausserdem wurden Dateien angehängt.
 Thema drucken
PHPFusion & PHP7 - Info - Hilfe - Ideen
Rolly8-HL
Zitat: aber es eilt noch nicht, da PHP7 grade in die erste Beta gehen und wohl ab nächstes Jahr auf den ersten Hostern in Einsatz kommen wird

Das macht mich jetzt etwas neugierig, habe davon noch nichts gelesen, soll das bedeuten das die v.7.2.7 weiter entwickelt wird ob wohl die V9 im Gespräch ist?
Wenn ja wo kann ich dieses finden?
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Janilein
Zitat: Rolly8-HL schrieb:

Zitat: aber es eilt noch nicht, da PHP7 grade in die erste Beta gehen und wohl ab nächstes Jahr auf den ersten Hostern in Einsatz kommen wird

Das macht mich jetzt etwas neugierig, habe davon noch nichts gelesen, soll das bedeuten das die v.7.2.7 weiter entwickelt wird ob wohl die V9 im Gespräch ist?
Wenn ja wo kann ich dieses finden?


Es ist von PHP7 die rede nicht von PHP-Fusion v7
 
Rolly8-HL
Danke für den Hinweis, mein Fehler in der Überlegung, von PHP7 habe ich etwas gelesen bin gespannt was danach noch alles umgebaut werden muss um es am laufen zu halten.
Bis dahin muss man sich eben gedulden und das derzeitige nacharbeiten.
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
http://www.golem.de/news/programmiers...14662.html, korrigiere, erste Alpha ist das.

V7 wird wohl nicht weiter entwickelt, aber man könnte die Deutsche Version von uns hier anpassen. Da es aber für 1-2 Leute viel Arbeit ist, müsste man schon ein Team bilden. Auch bräuchte man dann noch einen Server, wo die PHP7 installiert wird/ist.

Wenn die neue Sprachversion kommt, sieht es schlecht aus für die V7.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Rolly8-HL
Zitat: wo die PHP7 installiert wird/ist.

Hätte da Interesse, meine Versuche im Xampp Windows Localhost mit PHP7 für Win. zu installieren hat nicht geklappt.
Hat jemand eine Idee wie man die PHP7 da integrieren kann?
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
Versuch es mal mit Wamp , da sollte es gehen.
Werde es im laufe nächster Woche mal probieren.
Es kann aber sein , das es am Anfang nur für den Linux Kernel ist.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Rolly8-HL
Zitat:  Wampserver (64 bits & PHP 5.5) 2.5

Bringt mir ja auch nicht weiter, ich wollte eigentlich nicht das Programm wechseln und die PHP7 in den Xampp rein installieren, mit der Zip von Xampp geht das nicht nur die PHP7 ein zu fügen da fehlt ihm die installierte php7ts.dll auf dem Rechner und in der installer.exe von Xampp habe ich keine Möglichkeit es rein zu bekommen.

Nachtrag: Glaube das diese Post von 5 an in ein anderes Forum verschoben werden sollte "Xampp PHP7 Fusion7 testen" da diese nichts mehr mit der Eingangsfrage zu tun haben, Danke.
Bearbeitet von Rolly8-HL am 17.07.2015 um 20:34
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
Dann muss ich auch jetzt passee sagen.
Wamp nutz ich nur wenn es schnell gehen muss, ansonsten hab ich noch ne Virtual Maschine mit Linux und Webinterface.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Rolly8-HL
Zitat: Nachtrag: Glaube das diese Post von 5 an in ein anderes Forum verschoben werden sollte "Xampp PHP7 Fusion7 testen" da diese nichts mehr mit der Eingangsfrage zu tun haben, Danke.

Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
Thread zusammengelegt, da es mit dem eigentlichen nichts mehr zu tun hat.

Zusammengefügt am 17. Juli 2015 um 21:41:02:
Auf Wunsch verschoben 😃 😨
Bearbeitet von Dat Tunes am 17.07.2015 um 21:41
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Rolly8-HL
Jeep, besten Dank für die schnelle Umsetzung.
Da ja jetzt die PHP7 im Gespräch ist auch wenn sie vorerst auch nur als Beta, habe ich vor den Xampp damit zu bestücken.
Da ich nichts weiter bei Xampp gefunden habe wie es Möglich gemacht werden kann dieses zu realisieren habe ich mir die Zip für Windows geladen und die PHP7 Beta für Windows und den Inhalt unter xampp\php ausgetauscht, wäre zu schön zu sagen das es so einfach gehen würde, wie erwartet natürlich nicht.
Bekomme jetzt einen Warnhinweis (Bild) weswegen der Apache nicht gestartet werden kann.
Ob es auch eine Methode gibt es dort hin rein zu Installieren weiß ich nicht.
Aus dem Handbuch von PHP7 werde ich nicht recht schlau, aber vielleicht hat ja jemand eine Idee oder einen Hinweis, habe da schon Google bemüht aber nichts passendes gefunden schon Möglich das ich nicht den Richtigen Suchbegriff genommen habe.

Für Hilfe wäre ich Dankbar.
Rolly8-HL hat folgende Datei angehängt:
Du hast nicht die Berechtigung die Anhäge dieses Themas zu sehen.

Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
Habe mich damit auch etwas weiter beschäftigt und bei Wamp Server eine Anleitung genommen, wie man andere PHP Version installieren kann.

Es hat geklappt aber läuft recht instabil und mein Rechner hängt sich dann dermassen auf, das nur ein reboot Abhilfe verschaft.

Auf Debian läuft es stabil, aber Fusion bekomm ich nicht installiert, zu viele Fehler.
Werde nach den Sommerferien anfangen, die Setup anzupassen, danach nach und nach den Rest.

Evtl solltest du mal bei XAMPP auch mit einer älteren Anleitung arbeiten.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Rolly8-HL
Zitat:  bei Wamp Server eine Anleitung genommen, wie man andere PHP Version installieren kann.

Wo kann ich diese finden?

Das es instabil läuft mit PHP7 kann ich nachvollziehen.

Zitat: Evtl solltest du mal bei XAMPP auch mit einer älteren Anleitung arbeiten.


Was ist damit gemeint?
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
Die Anleitung hab ich im Wamp Forum gefunden, Link hab ich nicht mehr zur Hand.
Was ich meinte ist, das du bei xampp auch nach einer alten Anleitung arbeiten solltest.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
matze_two
PHP7 ist doch nur die ,,Skalare,, Gestaltung der Typen angepriessen. Hat noch nix zu heissen. Da einige Server immer mehr hochgeschraubt werden mit
-Sicherheit
-Schnellere Geschwindigkeit
-...usw. hat das was zu tun

Interresant für die Leute die ein Server betreiben(Dickeslachen).

Ist wie bei Windof..neues Zeug ..neues Update..alle ziehen hinterher,ganz normal. Und eh es soweit ist sollte man was Upgrades betrifft nix am Server tun bzw. was ändern.


@Rolly---na da fehlt aber eine wichtige Datei...die ist wichtig
 
Dat Tunes
PHP ist kein Betriebssystem, sondern die Programmierungsengine, die sich nach der Release genau so schnell durchsetzen wird wie der wechsel von 4 auf 5.

Sicherheit usw hat serverseitig damit nichts zu tun, es liegt dann an en User, ob er unsichere Scripte hochlädt und so Sicherheitslücken bietet.

Die neue Version bietet viele neue Features und Fusion muss dann auch in der v7 dringend an die neue Sprache angepasst werden.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Rolly8-HL
Zitat: @Rolly---na da fehlt aber eine wichtige Datei...die ist wichtig

Nein die fehlt nicht die ist da kann nur nicht so aufgerufen werden wies verlangt wird.

Eigentlich will ich ja nicht mein Xampp was ich täglich benutze zum Entwickeln und testen dazu um bauen sonder habe noch einen zweiten den ich damit zum laufen bekommen möchte, leider bis jetzt noch ohne Erfolg, muss weiter suchen.
Gruß Rolly8-HL
Was für Andere Wichtig ist muss für mich nicht genauso Wichtig sein!
Bin Dickkopf Unbelehrbar mache aus Protest nicht das was andere für Richtig halten!
Das gibt einem zu Denken oder?
 
Dat Tunes
Dann nimm doch einmal xampp und dann wamp als Zweitsystem.
Dann solltest auch keine Probleme haben und machst dein hauptsystem nicht kaputt.
Das Problem ist nicht das Problem, das Problem ist der Nutzer, der das Problem verursacht.
Was lernen wir ?
Wir entfernen einfach den Nutzer und das Problem ist gelöst !

Sollte das Problem nicht gelöst sein, WD40! WD40 hilft immer !
 
Springe ins Forum: