Thread Verfasser: otten
Thread ID: 666
Thread Info
Es gibt 5 Beiträge zu diesem Thema, und es wurde 2667 Mal angesehen.
 Thema drucken
Programm funzt nicht
otten
Hallo , ich bin es wieder .
Ich habe mir gr_radiostatus auf die HP installiert . Jetzt bekomm ich dieses Ding aber nicht ans laufen . Alle sagen das läge an " Fsockopen " . Mein Anbieter kennt dieses angeblich nicht und kann mir da auch nicht helfen . Wie kann ich nun testen , ob dieses " Fsockopen " bei mir drauf ist und auch akriv ist ?
LG Sad
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
 
booker
Hey

Lies mal auf dieser Seite

http://www.php-resource.de/handbuch/f...ckopen.htm


Booker
God creates, destroys the human
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
 
otten
Hey ,
ich habe mir diese Seite durchgeguckt bzw durchgelesen .Da steht so einiges über " Fsockopen " aber irgendwie ist die nicht wirklich was für Anfänger was PHP angeht . Ich weiss leider immernoch nicht , wie und wo ich diesen Test auf meinem HP-Server durchführe . Sad
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
 
Janilein
Gehe in Eigene Seiten, gebe dort den folgenden Code ein und Klicke auf den Button Vorschau



<?php
if (function_exists('fsockopen')) {
    echo "IMAP-Funktionen sind verfügbar.<br />\n";
} else {
    echo "IMAP-Funktionen sind nicht verfügbar.<br />\n";
}
?>


Edit:
Allerdings finde ich es schon komisch das du hier auch noch mal fragst, wo doch auf http://www.granade.eu/supportforum/viewthread_1063_pid_6456.html schon hilfe bekommst.
Bearbeitet von Janilein am 27. Oktober 2015 15:31:21
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
 
John Doe
Viel "merkwürdiger" finde ich, dass ein Hostinganbieter FSockopen nicht kennt...

Spätestens da würde ich ernsthaft über einen Wechsel nachdenken...
Dieses Mitglied wurde gelöscht!
Information:
PHP Version: Nicht ausgewählt •  MySQL Version: Nicht ausgewählt •  PHP-Fusion: Nicht ausgewählt
 
Springe ins Forum: