31. October 2020 - Zeit
31
Guten Tag
10
GAST
2020
Gebt gut acht, heute ist Halloween
Thread Verfasser: stoerhunter
Thread ID: 766
Thread Info
Es gibt 16 Beiträge zu diesem Thema, und es wurde 4710 Mal angesehen.
 Thema drucken
V7 oder v9
stoerhunter
Moin moin , ich habe mir gestern mal die v9 r2 installiert , optisch schauts klasse aus da es aber anscheinend doch noch ein paar probleme gibt , z.b. templates , wollte ich mal fragen was ihr meint was sinniger wäre , ? version 7 nutzen und es zurecht basteln via infusionen und templates oder weiter mit der v9 versuchen zu arbeiten ?
 
Wemi
Wer neu aufbaut, der sollte die V9 nutzen. Und zwar aus SEO Gründen. Wird erst die V7 installiert und wechselt dann in ein paar Monaten, dann müsst ihr für jede einzelne erstellte Seite einen redirect in der htaccess erstellen.

Die V9 läuft einigermassen stabil, auch wenn da noch ein paar Fehler drin sind. Zugegeben, die letzten mit der } hätten einfach nicht passieren dürfen. Aber auf solche Dinge wird schnell reagiert.

Wer noch eine V7 einsetzt, der kann ruhig noch auf den Final Release warten. Dann sind wohl auch die meisten Infusionen umprogrammiert für die V9.

Einziges Manko der V9 ist zur Zeit, dass eben nur wenige Infusionen bereits lauffähig sind. Templates von der V7 laufen auch unter der V9. Es sind nur zwei Plätze für Infusionen weniger bei diesen Templates. Und natürlich wird Bootstrap bei den alten V7 Templates nicht funktionieren.
 
Manfried
Moin Smile

Wenn ich mir hier die ganzen Beiträge zur Version 9 durchlese, bleibe ich lieber bei der 7.02.07, denn ich habe längst nicht annähernd soviel PHP-Kenntnisse wie die meisten hier - aber ich möchte mir meine HP nicht zerschießen und für ca. 750 Seiten einen Redirect in der Htaccess erstellen .. och nöö, das muss ich nicht haben ...
Was das oft zitierte "SEO-Problem" betrifft, das kann ich nicht wirklich nachvollziehen, zumindest ich kann mich da nicht "beschweren". Rund 4,5 Mill. Besucher in sechs Jahren ist eine ordentliche Bilanz, denke ich.
Ob eine Datei auf *.html oder *.php endet, ist für die Suchmaschinen heute nicht mehr relevant - entscheidender ist eine sinnvolle Struktur, ein sorgfältiger Link-Aufbau sowohl für interne als auch externe Links und sinnvolle Keywords .. wenn das stimmt, wird man auch gefunden.
SEO ist also meiner Meinung nach kein gutes Argument für ein Umstellen. Gravierende Verbesserungen der 9RC2 gegenüber der 7.02.07 sind für mich so nicht ersichtlich - also werde ich da ganz sicher so lange wie möglich mit einer Umstellung/Update warten.
Die meiste Zeit des Lebens sucht man seinen Sinn vergebens ...
 
Janilein
Sagen wir es mal so, wer sich mit PHP im allgemeinen und PHP-Fusion im Speziellen auskennt kann problemlos mit v9 anfangen oder updaten wie auch immer. Wer sich gar nicht weiter auskennt sollte besser warten bis wirklich die Finale Version veröffentlicht wird.
Die Entwicklung der v9 hat nun so lange gedauert, dass es auch kein problem sein sollte noch etwas zu warten. Die jenigen welchen dessen System auf der aktuellen v7 Version fehlerfrei läuft brauchen nicht zwingend ein Update auf v9 und sollten besser warten, erst recht wenn die Seite doch recht umfangreich ist.
 
stoerhunter
sehr interessant :-) ich habe das letzte mal php-fusion vor ca 5-6 jahren genutzt ^^ seitdem ist doch schon einiges passiert ^^ . ich wuerde schon ganz gerne bei der v9 rc2 bleiben , denn die schaut im großen und ganzen richtig top aus . was die templates betrifft , so muss ich dem leider wiedersprechen das sie mit der 7.02 kompatibel sind , ich habe aktuell 4 stück probiert und alle 4 sind zerschossen , was ich ziemlich schade finde . was die inf´s betrifft , so habe ich auch hier schon welche gefunden die ich gerne haette , die allerdings nicht kompatibel sind :-( als beispiel nenne ich mal login via facebook .

ich schaue aber weiter und wenn ich etwas finde wo ich nicht alleine mit klar komme , so gibt es ja ein Forum wo es nette mennschen gibt , die mir sicherlich weiter helfen :-) ^^
 
Janilein
Nun das die v7 themes kompatibel zur v9 sind ist natürlich als relativ zu bezeichnen da es natürlich im Einzelfall immer zu problemen kommen kann.
Sollte das theme total zerschossen sein könntest du noch versuchen das Bootstrap Framework zu deaktivieren, dazu gehst du in die Administration -> Einstellungen -> Themes -> Bootstrap Responsive Framework aktivieren? und wählst deaktivieren danach klickst du auf "Einstellungen Speichern".
 
Manfried
Moin Smile
Da hätte ich jetzt aber eine Frage Janilein, ist nicht gerade das Bootstrap Responsive Framework ein wesentlicher Bestandteil von der Version 9RC2?
Es wäre doch sehr schade, wenn man das deaktivieren muss, denn die responsive Ausgestaltung der Website ist doch schon wichtig - was ich auch noch "irgendwie" für meine HP schaffen muss.
Glücklicherweise erhält man hier sehr viele hilfreiche Infos und ich bin gespannt, wie sich letztlich die finale Version zeigen wird.
Die meiste Zeit des Lebens sucht man seinen Sinn vergebens ...
 
Janilein
Wenn das theme selber nicht Resoponsiv ist nützt das alles sowieso nichts, aus einem Tabellenlayout mit festen breiten wird nun einmal kein responsives theme.

Und man kann es nicht oft genug sagen, finger weg von v9 RC1 oder RC2, wenn ihr keine erfahrungen mit PHP und PHP-Fusion habt und das ganze auf einer aktiven Webseite nutzen wollt.
 
Jackler
Hallo

mitlerweile kann man doch unbedenklich V9 Installieren oder?

Sind die meisten Infusionen jetzt für v9 umgeschrieben?
 
Janilein
Da die v9 noch immer im RC-Stadium ist rate ich dir davon ab diese derzeit außer zum testen zu nutzen, sollte dein derzeitiges system auf dem letzten Stand von v7 sein und stabil laufen spricht nichts dafür v9 nutzen zu müssen. Auch Infusionen für v9 wirst du nur wenige finden.
 
Septron
Hallo,

wie Janilein schon sagt ist davon noch abzuraten.
Kurz über lang werden sowieso viele den Inoffiziellen Fix nutzen müssen und die Infusionen müssen für diesen Fix dann extra angepasst werden.

Das gleiche haben wir mit der Inoffiziellen PDO-System dort müssen die Infusionen auch extra angepasst werden so wie die BB-Codes, Userfields etc.

Was noch zu testen ist die V9 ist ab PHP-Version 5.3.x möglich doch wird sie auch unter der 7.0.x so wie 7.1.x noch funktionieren dies ist in der Entwicklung noch sehr ungenau

Wenn dies so weiter geht und der RC status weiterhin Verbleibt wird Fusion kurz über lang so wie so sterben...

Bei vielen Hostern sind derzeit schon diese PHP-Versionen abgeschaltet worden: 5.2.x, 5.3.x und 5.4.x doch dies bleibt nicht dabei aus Inoffiziellen-Meldungen sollen auch diese abgeschaltet werden: 5.5.x und 5.6.x wenn dies geschieht wird die v7.02.xx ohne mysqli/pdo Fix nicht mehr funktionieren denn das Standard System funktioniert nur bis 5.5.x

Derzeit ist es schon eine Eingeschlafene Zwickmühle denn wie man es sehen kann erstellt niemand derzeit Infusions, Profilfields, etc.

Viele haben was groß geplant doch derzeit liegt alles auf Eis (und dies schon seid ende 2015).

lg Septron
Rechtschreibfehler und Fehlende Satzzeichen sind eine Sünde meiner
Gedanklichen Tastatur wer alle findet darf sie behalten.
Domain Owner of: SGI Fusion | PHPFusion-SupportClub | PHPFusion Germany
 
Jackler
Echt schade das das CMS nicht mehr weiter entwickelt wird.
 
Septron
Hallo,

die v7.02.xx:

Inoffiziell: JA
Offiziell: NEIN

die v9.xx.xx (RC9x)
Offiziell: JA (ist derzeit nicht zu empfehlen)

lg Septron
Rechtschreibfehler und Fehlende Satzzeichen sind eine Sünde meiner
Gedanklichen Tastatur wer alle findet darf sie behalten.
Domain Owner of: SGI Fusion | PHPFusion-SupportClub | PHPFusion Germany
 
John Doe
Zitat: Septron schrieb:

Hallo,

wie Janilein schon sagt ist davon noch abzuraten.
Kurz über lang werden sowieso viele den Inoffiziellen Fix nutzen müssen und die Infusionen müssen für diesen Fix dann extra angepasst werden.

Das gleiche haben wir mit der Inoffiziellen PDO-System dort müssen die Infusionen auch extra angepasst werden so wie die BB-Codes, Userfields etc.

Was noch zu testen ist die V9 ist ab PHP-Version 5.3.x möglich doch wird sie auch unter der 7.0.x so wie 7.1.x noch funktionieren dies ist in der Entwicklung noch sehr ungenau

Wenn dies so weiter geht und der RC status weiterhin Verbleibt wird Fusion kurz über lang so wie so sterben...

Bei vielen Hostern sind derzeit schon diese PHP-Versionen abgeschaltet worden: 5.2.x, 5.3.x und 5.4.x doch dies bleibt nicht dabei aus Inoffiziellen-Meldungen sollen auch diese abgeschaltet werden: 5.5.x und 5.6.x wenn dies geschieht wird die v7.02.xx ohne mysqli/pdo Fix nicht mehr funktionieren denn das Standard System funktioniert nur bis 5.5.x

Derzeit ist es schon eine Eingeschlafene Zwickmühle denn wie man es sehen kann erstellt niemand derzeit Infusions, Profilfields, etc.

Viele haben was groß geplant doch derzeit liegt alles auf Eis (und dies schon seid ende 2015).

lg Septron


So Ihr Lieben wir Haben die V9 am Laufen unter 7.4 es gibt keine Probleme
 
Systemweb
Da hast du ein ziemlich altes Thema wiederbelebt. Zum damaligen Zeitpunkt waren die Beiträge durchaus inhaltlich richtig.

Erst seit v9.03.70 kann man die v9 als stable und damit für den produktiven Einsatz einstufen.

Aber Infusionen sind nach wie vor rar und auch das Fusion Gateway sollte man nicht ohne Anpassung aktivieren, da Zahlen über 20 nicht korrekt übersetzt werden können.
 
rotz
bleibt bei 7.02.07 und anpassen die ganzen sachen ist nicht schwer. Nur neue sachen wie Infusionen werden kaum noch gesucht da es schon fast alles gibt

Und was ist ,,Fusion gataway,,..stehe ich auf dem Schlauch
 
Springe ins Forum: